PDA

View Full Version : eCentral - New Look


tclifford
10-25-2006, 06:15 PM
Back from the dead, eCentral has a new look, feel and seems faster. Looks as if Kodak has been listening to the GUA users and has been working hard on eCentral and some new features. Now would be a good time to go and check it out (https://ecentral.creo.com/index.asp), then reply here and tell me/Kodak what you think!

This is your voice at work, lets hear it!

Viva Kodak! - tc

thashimoto
10-25-2006, 07:17 PM
new look al....right, but I am still not able to submit request for support thru eCentral.

tclifford
10-26-2006, 01:50 PM
What happens when you submit an article. Why can't you do it?

tc

new look al....right, but I am still not able to submit request for support thru eCentral.

thashimoto
10-26-2006, 04:36 PM
I am getting error saying page not found.

tclifford
10-26-2006, 04:47 PM
Does this happen on all your machines. Founds like some weird browser setting or firewall issue. I do not have any issues like this at all. Anyone in Kodak land have anything to add?

michelle.dixon
10-26-2006, 05:22 PM
Hi Guys,

We're working on this. It isn't a browser issue but a back end issue related to a site id change at Toshi's site some time back. It should be fixed shortly.

Michelle

bsr
10-26-2006, 09:51 PM
Like the new layout.
Especially the quick links, they make entering a service request quicker.

paulh
10-27-2006, 01:00 PM
I clicked on a link on the eCentral page (specifically: What's Popular > Brisque 5.x: Do not update to Java J2SE 5.0) and it take's me to the Knowledgebase search page where I stil need to do a search for the article.

Can't/shouldn't the link take me straight to the Article?

michelle.dixon
10-27-2006, 03:53 PM
Paul,

We realize that not being able to direct reference to the Knowledgebase is a major limitation and it is something we want to fix in the future. The KB id number is included after the link on the home page so you don't need to do a search - just enter the KB ID number. A trick would be to copy the KB id number then click the link. That way you don't even need to try to remember the reference number.

Michelle
eCentral Team

thashimoto
10-27-2006, 05:44 PM
Michelle,

I am still getting same error message when I try to click "submit new request".

aoswood
10-27-2006, 08:38 PM
I am having a slightly different problem. I can submit a Request no problem. (I have had a bunch of them in the last couple weeks) When I try to look up requests through the site, it just stalls out. I have been able to go to other machines (PC) and it works fine.

Mac G5 Dual 2 ghz
OS 10.4.8
Safari 2.0.4

As far as the look I would have liked something a little more drastic. It is ok though. Kind of busy on the main page.

Andy

michelle.dixon
10-30-2006, 05:40 PM
Andy,

eCentral doesn't fully support Safari yet and this looks like an area where there is still some incompatibility. We are hoping to have this resolved soon.

Michelle Dixon
The eCentral Team