PDA

View Full Version : OS9 and Preps?


sjohnson
11-27-2006, 04:59 PM
Do the latest versions of preps not work on OS9?

Am I the last guy on earth to not know this?

Thanks!

sj

nick.benkovich
11-27-2006, 05:14 PM
No version of Preps 5 runs on Mac OS 9. The latest version that supports OS9 was 4.2.3

edwarde
11-27-2006, 05:34 PM
Note:
Of all the things Kreo has done the last year or so, one bright spot has been Preps. They got that one right. Version 5 on OSx is far better than 4 on 9.

nick.benkovich
11-27-2006, 05:52 PM
Many thanks for the support. We ( the Preps Team ) are very proud of what we have managed to do with Preps in the past few years and there is more to come. Again thank you for the kind words and I will be sure to pass them on to the rest of the team.