PDA

View Full Version : Mac v10.4.8 connect problems to Brisque


prepress46
01-08-2007, 02:36 PM
We are running a Brisque Quad processor and are now installing some new Macs. The Macs running 10.3.9 or earlier are having no problem with establishing a connection to the Brisque, however the machine running 10.4.8 will not connect. Any ideas would be helpful & appreciated.

Thanks

terry
04-20-2007, 07:57 PM
check your java version, usually 1.5 does not work, use 1.42 and lower