PDA

View Full Version : Preps postcript converter


gcet
04-05-2007, 02:18 PM
Every once and a while when I import a PDF using the Preps internal converter I lose a few pages. For instance if the original PDF file was 128 pages, the files that actually show in Preps might be only 124 pages. Somewhere in translation I lose a few pages.

If I change my preferences to allow Acrobat to make the conversion the file will import fine.

Has anyone else had this problem?

gcet
04-12-2007, 01:40 AM
Happened to me again twice today with 2 different files... nobody else has this problem? If I use Acrobat as the postcript converter it works fine, just takes quite a bit longer.

gdavenport
04-16-2007, 11:16 PM
How are the pdfs being created?

In your expample (the 128 page book), does Preps stop converting at page 124 and leave out page 125-128? Or does it leave out pages through the book but still converts up the last page?

gcet
04-17-2007, 12:48 AM
I believe the books are built in Quark and then postcripted with Acrobat 7.

The missing pages are usually in the middle of the book somewhere, the last pages are always there. It is a weird error that happens to probably 10% of my files.

For example pages 1 - 64 will show and pages 69 - 128 will be there but pages 65-68 will be missing. There is no pattern of which pages will drop but they are not usually on either end of the file.

Thanks for taking the time to respond. :)

gdavenport
04-17-2007, 04:59 PM
Hmm. We had a problem where the Preps Internal Converter would stop converting a pdf file when it reached a blank page. Not quite like your problem. If I were troubleshooting it, I would start by analyzing the pages that the Converter leaves out. Something's obviously causing it to choke.

Good luck!

matmac
04-30-2007, 12:43 PM
I had a problem with the reverse occuring where Preps was "adding" pages on import. Ie. source file had 2 pages with non-consective folios and preps would add the pages missing in-between. This is controlled by the with the "Add pad pages for missing pages" in Preferences > General. If this is turned off, maybe try turning it on.

Alternatively, attach a sample pdf which exhibits this problem for forum users / tech staff to toy with.