PDA

View Full Version : PS/M 8.1 dropping type


dpcurry
07-16-2007, 04:30 PM
I recently upgraded from PS/M 7 to PS/M 8.1, and I am noticing that the RIP is dropping type. It has happened both on PostScripts and PDFs.

My workflow is such that I create a postscript or PDF (1.3), place it into Preps 5.2.2, then print a postscript or PDF from Preps to PS/M 8.1. In some instances, one of the imposed pages will have missing type, yet the same page is placed 3 other times in the layout and those are fine.

I have narrowed it down to the PS/M because I can take the same Preps-generated file and rip it on a Brisque 4 and it will rip correctly. I also know that it is not an overprinting issue because I can preview overprints in Acrobat.

Anyone else had this problem, and is there a solution? This is obviously a major problem, and I may regret upgrading!

dpcurry
07-16-2007, 04:45 PM
I should also add that in addition to sometimes dropping type, in another instance one page had type that was scrambled in one instance, yet fine on the identical page sitting next to it in the layout.

sejer
07-16-2007, 05:38 PM
We have never encountered that problem. Have you ever had it happen with a file that was not imposed with Preps? We do all our imposition on Brisque Impose 5.1 or with EVO, so our workflow is not the same as yours. Have you tried installing PS/M on a different Mac to see if you get the same result? If you have an imposed file that is not working for you that you can send us, we'll be happy to try to RIP it for you on our PS/M to see if we get the same result.

Sejer

Sejersen DPS, Inc.
San Diego, CA

dpcurry
07-16-2007, 06:13 PM
As a matter of fact, yes I did install PSM on a different Mac and got the same result. As for files that are not imposed, that was the one thing I hadn't tried yet and I just tested it and it RIPs correctly, so maybe the issue is with Preps (but that does not explain why the imposed file RIPs correctly on a Brisque!)

I appreciate your offer to test out my imposed files. I'll post them on my FTP and PM you with details on how to retrieve them. Thanks!

barak.paltiel
07-16-2007, 06:24 PM
Hello Dan

Please put the file on
ftp://cilftp.creo.com
folder public/incoming
and send an email to
barak.paltiel@kodak.com
with a description of the problematic area
We'll have a look.

Best Regards

P. Barak

dpcurry
07-16-2007, 06:40 PM
I've done some more testing and it seems that the problem may be stemming from Adobe CS3 files. The file I have where it is the same page stepped off 4 times and 1 is wrong was printed from InDesign CS3, and it even previews incorrectly in Preps when I preview the sig. I saved the file down and opened it in InDesign CS2, and then it previewed and ripped correctly. Both postscripts were created using Device Independent from either version of InDesign.

The PDF jobs in question had PDFs that were created with Acrobat 8 (but the PDFs were made 1.3-compatible).

Sejer, I don't think I'll need you to test rip the files after all, as the problem appears to lie elsewhere. Thanks, though!

Barak, I will indeed post them for you and email you when they are there. It may take me a little while to gather everything up and make screenshots of problems.