PDA

View Full Version : Preps crop and fold marks not printing between pages


rickm
08-20-2007, 11:06 PM
Hi all. We are having a problem with the fold marks in Preps not printing between pages that have bleeds that butt to each other. If I have four pages in an imposition, and those pages bleed .125" with a .25" gutter, the fold and crop marks between the pages will not print or image on the plate. The page crop marks have already been set to print in front but are not. Is there any way to get those marks to come to the top? Any help would be appreciated.
We are a new Prinergy 4 install using the floating license of Preps 5.

vcorona
08-20-2007, 11:21 PM
I don't think that you'll be able to have the marks print on imposed pages that are touching. A quick fix would be to use independent pages instead.

sequoyah
08-21-2007, 06:11 AM
This is an old problem. It occurs because marks print before pages, so pages cover up marks. The work around is to cut back the bleed a bit on both pages at the gutter to say .122 in. That will create a .006 in clear area where the 0.00347 in. (1/4 point) marks will show. Note that what you need to trim back is the bleed of each page at the spine. You leave the gutter as .25 in.

Al Ferrari

Edit: Last two sentences should read: Note that what you need to trim back is the bleed of each page at the *gutter*. You leave the gutter as .25 in.

tlotzer
09-20-2007, 11:06 PM
Might want to read this:

http://www.mygua.org/forums/showthread.php?t=1565&highlight=paste+marks