PDA

View Full Version : InDesign CS3 Spot Gradient


cnettles
10-15-2007, 10:11 PM
We seem to be having an issue that I need some help with. We have a simple graduated screen created in InDesign CS3. The screen goes from 100% 185 Red to 100% Black. We are seeing some banding on the plate before it even goes on the press. We just upgraded our workflow from Rampage to Prinergy 4.0.2. Our existing platesetter would not plug directly into Prinergy, so we have a third-party box (Raster Blaster) that accepts 1-bit tiff from Prinergy and then pushes that image to the platesetter. My guess is that is where the problems lies. Our gradients were great with Rampage (believe it or not). Now I feel like we've taken two steps back. I also created the gradient in Illustrator, placed in ID with the same result. Any suggestions?

dpcurry
10-16-2007, 01:39 PM
While this doesn't address your problem specifically, I would recommend that you print the gradient as a solid PMS 185 box with the a Black to white gradient overprinting - this will avoid washed-out gray areas in the transitions and give you cleaner results.

Eric Biggins
10-16-2007, 01:53 PM
I would first send the 1-bitt tiffs into your Prinergy job rather than to the third party box. Open the tiffs in Photoshop (being careful what zoom percentage you look at them at, preferably 100%, or an even increment), look closely at the dot sizes across the gradient, and try and determine if the banding is coming from Prinergy or not. That will atleast give you a starting point as to where the problem may exist (Prinergy or post Prinergy.)

cnettles
10-16-2007, 07:08 PM
Thanks Eric. The banding isn't coming from Prinergy. Everything is pointing to the issue being in the Raster Blaster box.