PDA

View Full Version : Mac 0SX (10.5-Leopard) and Preps


gary2
10-22-2007, 06:23 PM
Does anyone know if Mac Preps version 5.1.5 with blue dongle will be compatible with Mac OS 10.5 leopard? Currently running a G4 with Mac OS 10.3.9. Preps is Standard-Preps Plus for Brisque.

robert.hammen
10-23-2007, 03:15 AM
Big question. I'm sure Kodak will have a response within a couple of weeks of Leopard's release, but my guess is they're going to test 5.3 first (dunno if they'll officially test older versions)...

gary2
10-23-2007, 01:23 PM
Thank You. Another question here. Am I able to upgrade to 5.3 from 5.1.5 with use of the blue dongle. Sounds like this would be the wisest in getting ready for Leopard OS.