PDA

View Full Version : Bleeds and Crop Marks not working


jcarlson
10-25-2007, 12:29 AM
I have a business card that bleeds and I'm trying to setup my imposition so that the crop marks are located at the trim edge, but no matter what I do, they end up at the bleed edge.

Details:

The business card is 2" x 3" with .125 bleed all the way around I have generated a .ps out of InDesign with that bleed margin so the size of the image is 2.25" x 3.25". I have created my template and set the finish size to 2.25" x 3.25" to accommodate for the bleed. I have set the bleed margins of the imposition to .125 all the way around. However when I turn on my crop marks (static or smart) the crop marks are positioned at the bleed edge and not the trim edge.

What am I doing wrong?

Thanks! - Josh

jgarbisch
10-25-2007, 04:16 AM
I have a business card that bleeds and I'm trying to setup my imposition so that the crop marks are located at the trim edge, but no matter what I do, they end up at the bleed edge.

Details:

The business card is 2" x 3" with .125 bleed all the way around I have generated a .ps out of InDesign with that bleed margin so the size of the image is 2.25" x 3.25". I have created my template and set the finish size to 2.25" x 3.25" to accommodate for the bleed. I have set the bleed margins of the imposition to .125 all the way around. However when I turn on my crop marks (static or smart) the crop marks are positioned at the bleed edge and not the trim edge.

What am I doing wrong?

Thanks! - Josh

Josh,

I believe all you need to do is modify your template so that the page size is set to 2" x 3" (trim size) instead of 2.25" x 3.25" (trim size plus bleeds). Crop marks will appear according to the page size specified in your template. Keep the page bleed at .125" all around just like you had before.

Joel

Saulius
10-25-2007, 07:50 AM
Josh,

I believe all you need to do is modify your template so that the page size is set to 2" x 3" (trim size) instead of 2.25" x 3.25" (trim size plus bleeds). Crop marks will appear according to the page size specified in your template. Keep the page bleed at .125" all around just like you had before.

Joel


... and center pages in Preps run list.

jcarlson
10-25-2007, 05:12 PM
Thanks Guys,

I knew it was something stupid like that! It worked like a charm.

- Josh