PDA

View Full Version : Color separation issue with PDFs


Stringy
02-17-2006, 05:44 PM
I recently upgraded from Preps 4.2 to 5.1.5, because we were having problems with PDF color separation. I expected everything to work correctly, but to my dismay the problem continued. I installed Preps 5.1.5 onto a newly installed WinXP Pro SP2 machine with Acrobat 6. When I work with a PDF file in Preps (even in mixed mode) the colors do not separate correctly. I will perform a preview and select only one color and other colors will be displayed. This occurs independent of the color choosen (CMYK or spot). This will also occur if I save the PDF document into .ps files. The only solution is to save it as .eps files, it will then separate correctly.

Am I doing something wrong? Is this an issue with Preps? Any suggestions?

I have tried both the internal Preps converter and Acrobat.

Thanks in advance.

Steve Stringham
Newsletters Ink

roland.koreman
02-17-2006, 07:35 PM
You are not doing anything wrong Steve. The problem is due to the level one seperator in Preps. However, your output will be accurate. Preps v5.2 will have the ability to map PDF files as well as advanced seperation viewing.

Roland

Stringy
02-17-2006, 07:43 PM
If I understand correctly, it will provide the correct output even though it looks incorrect on my screen. It will work as I'm expecting in 5.2. So I could theoretically try the 5.2 Beta to confirm that files are OK, prior to moving them to the next step? I think that I can live with that until April. The 5.2 is a free update for 5.1.5 users, correct?

Steve

roland.koreman
02-17-2006, 07:55 PM
Are you currently having a problem with output Steve?
You can still download and test the Beta. Go to:
http://techplanet.creo.com/software_solutions/workflow_software/preps/nav/v5-x/index.htm
The upgrade will be free for all Preps 5.X users.
Roland

Stringy
02-17-2006, 09:00 PM
To be honest we never actually went past that point once the screen didn't show us the results that we wanted. I'll give it a try. Thanks very much for your assistance. - Steve

prepper
03-17-2006, 04:37 PM
As they told you, previewer in Preps is a level one rip and does not display separations accurately. If you have a previewer on your output rip you could verify there that your colors are separating correctly. This is the way we do it, there's never a problem with the actual output, just the preview in Preps.

Stringy
03-20-2006, 05:04 PM
Thanks to the great feedback we are currently able to verify the color separation by ignoring what we see in Preps and going by what shows up in the actual RIP. Looking forward to 5.2 so we can rely on what we see in Preps but happy that we have a functional bandaid.

dauby
04-17-2008, 05:49 PM
I see the last reply to this post was back in 3/06 with Preps 5.2. I am running Preps 5.3.1 and still having the same problem with Level 1 preview. We are running Preps on a Mac OS 10.4.11. Any new info on this subject?

Thanks

blujely37
04-17-2008, 07:18 PM
I don't think there is any new info on this. Only that it is still a problem and hasn't been fixed yet. Preps is still using a level 1 separator to preview with. Hopefully this will be fixed in future versions.