PDA

View Full Version : Tiles rotating at output


rayg
05-21-2008, 06:51 PM
I am having a problem with preps spinning tiles 180 degrees during output. I have 4 other macs that output fine. Please note these are all set up the same. All running tiger. The only difference is this mac is a Mac Pro. This may be a mac problem because even if I change the tile direction in the template it still has the same outcome. I have tried starting from scratch with drivers, page sizes and device setups....no good. Does anyone have any ideas what I can try next??
Thanks-
Ray

ps: no film saver enabled

prepper
05-21-2008, 07:09 PM
This may not help you but...I had this happen once when I installed a trial version of ink key presetting software on our Harlequin rip, ever since I had to change the setting in my rip page setup to rotate 180 degrees. Are all your machines printing to the same rip folder\setup or does this one machine output to a different setup than the others?

rayg
05-21-2008, 08:55 PM
I hear what youre saying but no, we are going to the one rip. I really dont want to making new page setups for the one mac to be able to use the rip. There has got to be something Im missing or something in the macs print setup...Thanks for the post.
-Ray

digital@sig-1.com
05-22-2008, 05:40 PM
I am not familiar with Prinergy - we use RamPage here. In RamPage, you have one common file location (server) and RIP for all RamPage files, but you can have as many workstations (clients) as you want. It is possible to have the clients configured differently, or perhaps just the job profile. I am presuming that this may also be the case with Prinergy. Is it possible that this one Mac station has a default or job profile that is rotating during the RIP process?
________
Triumph Tiger 80 (http://www.cyclechaos.com/wiki/Triumph_Tiger_80)

rayg
05-22-2008, 08:43 PM
This is actually going to a Harlequin rip directly from preps. The setup is as you say (same kinda thing). The rotation has to be happening out of preps or it is a mac print issue. This mac is set up like all the others. Its driving me crazy. The good thing is its not critical. But having configured so many macs and versions of preps I have never had this problem. Strange.
Thanks

sequoyah
05-27-2008, 06:10 AM
As a trouble shooting measure, try copying the .cfg file used for these outputs from a well behaved mac to the problem mac and see if it makes a difference.

Al

rayg
05-28-2008, 10:33 PM
Al,
It was a good thought so I gave it a try. The thing is still rotating during output. I am thinking about going to a earlier version and see if I still have this happen. Im still open for suggestions. Thanks again.
-Ray

sequoyah
05-29-2008, 02:30 AM
How about moving the ppx file for that device from a well behaved machine to the problem one (save the current one in an old ppx folder). Better yet, compare the contents of the two ppx files with BBEdit or TextWrangler, that way you don't need to do any output. Do likewise with the ppds.

Al

rayg
05-30-2008, 06:03 PM
Well...Im about ready to surrender to preps. Tried the ppds but had no luck. There is no ppx for this device on any of the macs. If there should be it doesnt explain why the other macs print fine and this one doesnt.
Just a side note .. I tried spinning the tile from down to up in the template (and even tried making a new template) but the result did not change...if I rotate it to right or left it does change the final result as expected. Dont know if thats a clue to something or not..
I will continue to investigate.
Thanks for the help.
-Ray

robert.hammen
06-02-2008, 05:11 PM
Is this the only Intel-based Mac on the network? There must be something different about this machine or machine configuration than the others...