PDA

View Full Version : Still issues with Preps 5.3.2 and Acrobat 8


webdots
10-20-2008, 12:08 PM
Hi all,

We just installed version 5.3.2, in the pdf preferences section we change the pdf conversion to Acrobat 8 instead of the internal converter, but when making a new mixed job, preps can't load any pdf, stating that "the specified version of acrobat does not have the preps plugin installed"...
We never had this issue until acrobat 8 came around, with acrobat 6 and 7 these settings worked just great, just not now with acrobat 8.
when we change the settings back to acrobat 7, it works just fine again....
Does anybody know why this is?
We're running OSX 10.5.4 on a 2x2.8 Quad-Core Intel Xeon with 2 Gb memory.
Thanks for any feedback.

Paul

webdots
10-20-2008, 01:00 PM
Maybe there should be a preps plugin for Acrobat 8, see attached pdf?

monica.chow
10-21-2008, 12:42 AM
We did not release any plug-ins for Acrobat 8 as we hope to move towards a PDF based workflow. The workaround at this time would be to open the PDFs in Acrobat and save them out as PS to bring them into Preps.

The error messages tells you that the plugins are not compatible with Acrobat 8.

If all of the source files are PDF, I would recommend creating a PDF-PDF job in Preps. You can print to PS if you need to in this type of job. For Preps 5.3.2, if you are seeing problems with PDFs in a PDF-PDF job, you can turn this config line item on to use the Acrobat 8 library instead of the internal converter: -USE_PPT_LIB:YES (this library does not convert PDF to PS as in the Preps Preferences section, but it controls the PDF preview and printing).

If you’re still having problems with your PDF in a PDF-PDF job with the config item, please open a call with the Response Center so they can collect your files and test them.

webdots
10-22-2008, 12:01 PM
Thank you Monica for your reply. We will use our workaround. Too bad there isn't a version 8 plugin.

Paul