PDA

View Full Version : PDF Native Read Error


rrupple1w3
11-26-2008, 08:05 PM
"PDF Native Read Error: ERROR: PDFREAD 3 on file:
xxxxxxx.pdf"

Preps 5.3.2

This is the second time I've come across this error this week. One was from a Prinergy refined PDF generated from a freshly upgraded InDesign CS4 using our legacy presets (ver8). The second one was from another refined PDF that was originally generated from Distiller 9 by the customer. Whats going on here?

rrupple1w3
12-02-2008, 08:46 PM
Ok, heres one of the PDFs that get that error when importing into Preps.

http://www.mediafire.com/?sharekey=b73cd791b7231e93d2db6fb9a8902bda

One workaround we've found is running it through PDF Optimizer only with 'Compress Document Structure' enabled (in Acrobat 8). Another way, oddly enough, is to re-refine it into single page files. The only problem there is we have to repurpose files after customer approval and it kinda defeats the purpose of the proofing process.

rrupple1w3
12-03-2008, 06:12 PM
Just came across the same error today.

This time the customer PDF was generated using Distiller 6, but I had to embed missing fonts from Acrobat 9. The customers PDF file will import into preps fine. The PDF saved from Acrobat 9 gets the error. I've attached this file as well.

Does Preps not support PDF Library 9 or something?

Mapela
12-29-2008, 06:44 PM
Notes found in the Preps 5.3.2 release notes:

By default, the Preps internal converter continues to be used for PDF internal conversion, because testing shows that it handles most PDF files better. The new Acrobat PDF library can optionally be used, particularly for PDF files that contain newer features such as transparency and compressed objects. However, using Acrobat for conversion can cause preview and print performance issues.

If you need to use the Acrobat PDF library, you can set the new USE_PPT_PDFLIB profile option to YES in the default.cfg file.

smadden
02-16-2009, 05:07 PM
I have been getting this error as well. I tried changing the default config settings and that did not fix the error.

I only get this error when i am using pdf-pdf native workflow

Printhead
02-17-2009, 08:06 PM
From what I can see - this was created with Distiller 6, but has been converted to an acrobat 9 file. Also, looking at Preps version 5.3.3, it appears that Preps new updaters only supports Acrobat 8 (PDF version 1.7). I would think that optimizing back to acrobat 7 or 8 would solve the issue until Preps puts up a patch or upgrade supporting PDF version 1.8.

Paragraph
03-06-2009, 04:02 PM
We had this problem also, and the quickest way to fix 90% of PDFs is to Open them and re-save. (Acrobat will get rid of all unused objects in your document that cause problem when importing).

Printhead
03-06-2009, 04:18 PM
Actually it's better and you have many more controls if you run the PDF optimizer instead of re-saving. The file is automatically saved using Optimizer (so don't save again afterwards) and you can control most everything.

srawding
04-06-2009, 06:57 PM
Kodak service reports: the use of Acrobat 9 in a Preps/Prinergy workflow does require the following:

- Upgrade Preps to Version 5.3.3

- In the Preps 5.3.3 default.cfg file, modify:
USE_PPT_PDFLIB:NO
Change to:
USE_PPT_PDFLIB:YES
Note: default.cfg file is located in the:
Preps > Profiles > Default folder

- Upgrade Evo to Version 4.1.6.5

- From Preps, output to JDF.
PJTF won't work for Acrobat 9 files & Preps 5.3.3.
This scheduled to be fixed in Preps 6.x.