PDA

View Full Version : Connect with Firewire to a Eversmart Jazz Scanner using FR1SX Scsi Adapter


mwhayes
12-22-2008, 01:01 PM
I am trying to connect from a Eversmart Jazz scanner to a Mac G4 using a
FR1SX SCSI adapter. I am trying to connect using a firewire. The G4 does not have a SCSI plug on the back. The G4 runs OS 10.4 and Classic.

I connect everything as the instructions says but I don't know if I need to install the Jazz software to OS 10.4 or Classic.

Could someone please tell me what I need to do?

NEED HELP!

Thanks,
Michael

mike2
12-22-2008, 01:57 PM
If you are installing for the first time, it may not run in 10.4 depending on your software version. You may have to install it in 10.2 with the firewire driver update you can download from the Kodak site (I have it and could email it to you as well). You might be able to upgrade back to 10.4, but I've never had luck installing it in 10.4 or newer.

I also just happen to have, still sealed in the shrinkwrap, an Adaptec 2930 SCSI card. I don't remember what I paid for it, but how does $20 plus shipping sound, if you're interested.

Merry Christmas,
Mike Martin
540.382.9400
mike@tech-express.com

mwhayes
12-22-2008, 02:39 PM
Will the Adaptec 2930 SCSI card go into a slot in the G4?

If so, where do I install the Eversmart Jazz software, in OS 10.4 or Classic 9.0?

Thanks,
Michael

mike2
12-22-2008, 02:50 PM
Yes, it fits in a pci slot. Give me a call. I think this would be easier to discuss over the phone.

Kurt Lang
01-01-2009, 05:06 PM
Whether you need to install the scanning software to OS X or Classic depends on what version of oXYscan you have. I believe 2.4.x was the first version to work through a FireWire connection. The scanning software itself first has to support looking for, and finding the scanner through a FireWire link rather than SCSI.

Next, very few SCSI scanners (of any brand I've ever heard of) work through Classic emulation. Scanning software for OS 9 almost always wants to connect to a SCSI scanner directly, for pretty much any brand of scanner. Since OS X is actually the foreground OS, OS 9 (Classic) can't access the Mac's hardware directly, but has to go though OS X's management layer. So what usually happens is that OS 9 scanning software can't find the scanner while running as Classic. Which means you have to be able to boot directly into OS 9 in order to use the scanner with a SCSI connection.

So, if you have oXYgen Scan 2.4.x or higher (up to 2.6.0), then it should work with a FireWire connection in OS X 10.3.x or 10.4.x. The link below well take you to Kodak's page where you can download the latest FireWire driver for OS X.

http://graphics1.kodak.com/us/product/scanners/professional_scanners/downloads?countryid=global