PDA

View Full Version : Running Preps 6 and 5


Prepress Pro1
04-15-2010, 03:51 PM
I understand that the templates from 6 won't be backwards compatible with Preps 5. But I just want to know, if I install preps 6 will I be able to do test files and make both Preps 5 & 6 .job files and not destroy my current Preps 5 workflow? I'm always very cautious when implementing new software, especially one with as many changes as Preps 6.

JCannon6tb
04-15-2010, 04:09 PM
Preps 5 will open Preps 6 templates with the following warning. If you haven't used any new Preps 6 only features the template should be OK to open in Preps 5.

Also, I have Preps 5 & 6 both installed and they work fine together. Both set to use the same templates, marks, and printers folder.

Prepress Pro1
04-15-2010, 04:23 PM
Rockin'

Oh, wait… was that unprofessional to say.

I will start testing as soon as I have time away from production. Thank you so much for your quick response. I didn't expect to hear back so quickly in this forum. Perhaps the GUA community has grown since last time I posted.

roger
04-15-2010, 05:03 PM
JCannon, you should probably upgrade to 6.0.1. - Roger

JCannon6tb
04-15-2010, 08:33 PM
I do have 6.0.1. The warning message however, still says 6.0.0.

sequoyah
04-15-2010, 09:16 PM
6.0.2 will probably upgrade the warning messages to say 6.0.1.