PDA

View Full Version : Darwin 3.1 and InDesign CS5.5 Mac


digiDave
09-22-2011, 06:51 PM
Does the latest release of Darwin for Mac InDesign (16.06.2011) work with InDesign CS5.5?

Thanks,
Dave Reichardt

digiDave
09-23-2011, 03:47 PM
Got an email reply from the Kodak/Creo call center that CS5.5 is not supported if anyone else is interested.

psmosser
10-11-2011, 05:40 PM
Got an email reply from the Kodak/Creo call center that CS5.5 is not supported if anyone else is interested.

Not surprising. Darwin is always at least one version behind on Adobe support.

a.bonsey
10-12-2011, 09:05 AM
Please be aware that Darwin 3.1 / CS5 is not supported if creating VDP drwn files for Storefront, so we're still on CS4!!
Technically that makes it two versions behind :-(

digiDave
10-12-2011, 01:41 PM
Please be aware that Darwin 3.1 / CS5 is not supported if creating VDP drwn files for Storefront, so we're still on CS4!!
Technically that makes it two versions behind :-(

Found that out as well talking to Kodak support. They said 3.1/CS5 should be supported in the 6.5 InSite release due sometime in Q1 2012.

psmosser
10-12-2011, 04:26 PM
Please be aware that Darwin 3.1 / CS5 is not supported if creating VDP drwn files for Storefront, so we're still on CS4!!
Technically that makes it two versions behind :-(

Good point! It's Kodak's way of making us keep old hardware around just to build for StoreFront.