View Full Version : Darwin and Indesign 6

07-23-2012, 12:20 PM
I am using Indesign 4 and Darwin 3.0 since I loaded Indesign 6 I can no longer get Darwin to import the Indesign 4 file in. Has any one else had this problem?

07-23-2012, 11:04 PM
InDesign 6 is not yet supported by Darwin yet, the latest supported version is InDesign 5.5 with Darwin version 3.2.

07-24-2012, 01:31 PM
I am using Indesign 4 but it has not worked since I loaded Indesign 6 on my MAC.

07-24-2012, 03:01 PM
Are you able to uninstall InDesign 6 from your computer? It sounds like there might be something that InDesign 6 installs that conflicts with Darwin.

Best to open a support call on this so we can investigate further and track this.

07-24-2012, 03:52 PM
I can't uninstall Indesign 6 I customers using it. Guess I will have call support and fork out a fortune.

07-26-2012, 06:13 PM
Can you try installing Darwin 3.2 for CS4? I had no issue using Darwin 3.2 with CS 5 and CS 5.5 after installing CS 6 on my Mac.

I think this link should work: http://download2.kodak.com/18/8863/1/Darwin%20Install%2021.03.2012%20CS4.zip?dlm=no