PDA

View Full Version : Prepsprinergy, mount error


Bill Riley
03-12-2013, 02:01 PM
Have one workstation that can not launch Preps from within PW. It mounts the Araxipreps volume, then shows an error that the volume is not mounted, and therefore it can not find the default .cfg file. This happens allowing it to automount, or even after manually mounting the volume. The same user can login and successfully work at any other station. Have reinstalled PW (all elements) and even created a new admin account on the MAC in question, and matched credentials all the way through with no success. Has any one encountered this?

Runnin Prinergy 5.3.0 and Preps 6.3

thashimoto
03-12-2013, 05:28 PM
I am not sure if this works for you, but try this.

1) Under "Go" menu in finder, select "Go to Folder" option and select /Volume
2) see if there's any folder called AraxiPreps
3) delete that, if you can't delete, restart your Mac, then do the same thing, delete extra AraxiPreps folder(s)
4) Start Preps from your workshop, it should mount automatically

This is what I would do.

Bill Riley
03-13-2013, 01:11 PM
Have looked at that a couple of times, there are no duplicates to be found. Thanks for the suggestion though.

rjewer
03-13-2013, 03:11 PM
One of my users experienced this very thing yesterday running Lion with all the available Software Updates installed and Prinergy v5.2.2.1, weird.

I tried a couple things ...
1. Updated Preps 6 to the latest.
2. Added a record to the hosts file.

I believe the hosts file was the fix. Hard to say as it started working again just as quickly as it stopped. You can tell it's not working by looking at the Configure Imposition Applications and Start Imposition Application in Workshop (if configured). If "License Found" was not there I had this problem. When it reappeared it worked. We use the floating Preps license.

Here is a link that explains an easy way to update the hosts file.
http://www.31bit.com/technology/74/295-easier-method-of-editing-the-hosts-file-on-mac-os-x-without-using-terminal

The IP Address and host name would be that of your AraxiPreps server. If like ours this will be your Prinergy Primary server.

Bill Riley
03-13-2013, 03:37 PM
That fixed it! Can't say Im not a little chagrined for not having thought of that myself. Thank you very much.