PDA

View Full Version : Preps JDF export, Links not good in Preps JDF


sam
10-05-2006, 04:30 PM
Hello, We get a JDF out of preps, some discussion about preps, upfront, and jdf at this previous post here. http://www.mygua.org/forums/archive/index.php?t-388.html

But, the resulting JDF errors out at the RIP in processing saying that the placed PDF pages are not valid, not available, file not found.

So, I tear into the .jdf file with BBEdit and see the links, that preps is prepending all paths in the JDF with erroneous info. It takes the server name on each path and inserts "localhost/Volumes" in place of the CORRECT SERVER name.?!?

So, every link in the resulting JDF is no good. I went in and hacked the JDF to fix that and all pages flowed into a signature. But with no marks. Now, I notice the problem with the marks. When adding pages to a new signature for JDF creation there is no error, navigate to the pages, selecxt etc.

But, when I then add the preps template, I get errors saying that my marks are not available followed by an error with each marks name, must OK through every one. I'm thinking that this is tied to preps erroneous link in the JDF? We looked in preferences to see if we saw anything to adjust with relation to this. Our workflow with .job files is working fine, so it's preps JDF functionalitry that's not right somehow. Any Ideas?

sam
10-06-2006, 08:13 PM
Hello,

Since I was getting no response here, I posted onto another prepress forum for help. Looks like we have mosrt of this JDF export issues worked out. All except the paths within the JDF, I have a workaround for that. If anybody needs the rest of the answers or needs my JDF repair application to do a workaround, let me know. Here's a link to the rest of the story.

http://software-robotics.com/graphic-design-prepress/viewtopic.php?t=569

I have tried to cross link this info so that the next person won't have to fight this like I did. pay it forward. There's still an outstanding problem that I'm using a hack for. Preps takes the server name on each path and inserts "localhost/Volumes" in place of the CORRECT SERVER name.?!? So, I wrote an application to fix these on the fly. Contact if you want or need that. But hopefully I find out how to fix this without a workaround hack.

peace out..