View Full Version : ssicustomcolor mark set to overprint

10-10-2006, 05:45 PM
Is there a way to set the default settings for preps to overprint for spot or ssicustomcolors instead of pass through.

We use a ssicustomcolor for smartmarks, trim safety margin lines and other text information that we want printed on our house digital bluelines. We then turn the color off to print the customer digital bluelines. The problem is that when you turn the color off, the image underneath the marks will knockout the color unless you set the ssicustomcolor in the color separations from pass through to overprint.

Unfortunately, not all our operators remember to change this setting when they go to print and we waste alot of time and paper reprinting the digitals.

Steve Madden
Prepress Manager
Princeton International Press

10-11-2006, 09:30 PM
You must be using an older version of Preps. Preps 5.2.1 (the latest version) outputs all the SSi Custom colors as overprint but you can still set them to your preference.

10-13-2006, 07:40 PM
I am using version 5.2 Build 193

10-13-2006, 08:01 PM
This feature was added to 521 (b311).