GUA Forums

 

Go Back   GUA Forums > Applications > Preps

Reply
 
Thread Tools Display Modes
  #1  
Old 04-19-2012, 11:10 PM
jon's Avatar
jon jon is offline
Seasoned GUA Member
 
Join Date: Sep 2003
Posts: 79
Default Preps 6.2/6.2.1 Issue

Using preps 6.2.1 and still have same issue when dragging preps .job to import all folder of prinergy job folder to create an assignable imposition. This worked with all preps 6.x versions until 6.2 and 6.2.1. Any ideas? See attached.
Attached Files
File Type: pdf Screen shot 2012-04-19 at 3.03.56 PM.pdf (39.7 KB, 54 views)
__________________
Prinergy Connect 5.2.2.1.243
iMac 27" Core i7 32GB 10.8.5
Preps Pro 6.3 Floating License
Acrobat Pro XI
Pitstop Pro 11
Adobe CC
Quark 10
Trendsetter Spectrum
Fuji FinalProof
Kodak Proofing software
Epson 9900
Epson 9800
Reply With Quote
  #2  
Old 04-19-2012, 11:45 PM
JCannon6tb's Avatar
JCannon6tb JCannon6tb is offline
Seasoned GUA Member
 
Join Date: Sep 2009
Posts: 686
Default Re: Preps 6.2/6.2.1 Issue

Quote:
Originally Posted by jon View Post
Using preps 6.2.1 and still have same issue when dragging preps .job to import all folder of prinergy job folder to create an assignable imposition. This worked with all preps 6.x versions until 6.2 and 6.2.1. Any ideas? See attached.
The error is the same error I was getting trying to use a template created in Preps 6.2 with the Prinergy Signature Selection Tool. The only workaround was to print directly from Preps to Prinergy or upgrade Windows 2003 to Windows 2008 (64-bit) and then upgrade Prinergy from version 5.1.x to version 5.2.2.1. We did the latter last week.

It seems Preps 6.2 and 6.2.1 is not completely compatible with any version of Prinergy less than 5.2.x
__________________
Prinergy Connect 6.1
Preps 7.1.0
Insite Prepress Portal 6.7.0.15041
Mac OS 10.9.5
Adobe Creative Suite CC 2014
Quark Xpress 8.5
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 02:50 PM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
(c) 2013 Kodak