GUA Forums

 

Go Back   GUA Forums > Applications > Preps

Reply
 
Thread Tools Display Modes
  #1  
Old 12-02-2009, 09:48 PM
brian.cupp's Avatar
brian.cupp brian.cupp is offline
Seasoned GUA Member
 
Join Date: Jul 2004
Posts: 69
Default PDF Workflow problems with Preps

I am having one big issues and 1 small issue.

Background: We have been using Preps for years with the Mixed Job method and are working on switching to a PDF workflow which requires us to use the PDF -> PDF Job method. We are using Preps 5.3.2 and a Nexus PDF Rip.

First the big issue: We use the Punch feature within the Device Setup to center the Signature Horizontally at the bottom of the Plate. Then we specify the Vertical Alignment for our Plate bend so the Signature (which is the Press Sheet size), is positioned correctly. This has worked perfectly within the Mixed Job setup. Now with the PDF Job setup, the Vertical Alignment is not being applied. Attached is a screen capture of the Device Configuration. I have tested this going to Postscript, PDF, and JDF. The punch information is working, just not the Vertical Alignment.
Do I have something not configured correctly or is this a bug?

The second issue we have is the Center Mark at the Gripper of the Sheet. It used to be perfectly round in the Mixed job and now it looks a little choppy, see attached screen capture. Any thoughts?

Thanks,
Brian
Attached Images
File Type: jpg Device Configuration.jpg (40.9 KB, 29 views)
File Type: jpg Center Mark.jpg (2.3 KB, 17 views)
Reply With Quote
  #2  
Old 12-03-2009, 12:19 PM
dnapier's Avatar
dnapier dnapier is offline
Seasoned GUA Member
 
Join Date: Feb 2005
Posts: 30
Default Re: PDF Workflow problems with Preps

When we switched to a PDF workflow some years ago I had the same "big problem" as you. I was never able to resolve the issue other than making the press sheet size the same as the plate size. I will be watching with interest what solutions others have used.
Reply With Quote
  #3  
Old 12-03-2009, 01:20 PM
lee's Avatar
lee lee is offline
Member
 
Join Date: Aug 2004
Posts: 26
Default Re: PDF Workflow problems with Preps

We had a similar problem when we switched from Postscript to PDF. We use a Xitron/Harlequin RIP and found that PDFs were all rotated at 90 degrees from the way Postscripts imaged. I made changes in the RIP's page setup to rotate them. There is probably no simple answer for you, I had to experiment with punch coordinates/orientations until I got it right. I found the "punch test" feature to be pretty much useless. I just tweeked the numbers until I found something that worked and came up with my own formula.

If you can, I would look to the RIP and/or TIFF catcher to fix your problem. Forget using the device setup and punch coordinates. Just use press sheet size and have your RIP center the image on the front edge and move the image back to provide the plate bend. I use a Xitron/Harlequin RIP, from what I know, the Nexus is a much more advance RIP and should be able to do this for you. I actually do this on our Creo TIFF catcher which drives the platesetter and I just have different queues that apply the setback according to the plate size. The downside to this method is that you can't print anything outside the press sheet area. So if you want, for example, job information along the lead edge of the plate, you can't do it. Preps 6 fixes this because you can have "Press Sheet +" sizes which allow you to add margin areas around the press sheet so you can print marks outside the sheet and also set-up set back.

My suggestion is don't try to do both Postscript and PDF, you will drive yourself crazy. Make the switch and be done with it. PDF->PDF is sooooo much better. I can make up impositions using virtually any software, Preps, Indesign, Quark, Illustrator, anything that can make a PDF. If the PDF looks right, it comes out on my plate the same.
Reply With Quote
  #4  
Old 12-08-2009, 02:47 PM
sequoyah's Avatar
sequoyah sequoyah is offline
Seasoned GUA Member
 
Join Date: Aug 2004
Posts: 246
Default Re: PDF Workflow problems with Preps

See if the information from this thread can solve your issue:

http://www.mygua.org/forums/showthread.php?t=3277&

Al
Reply With Quote
  #5  
Old 12-08-2009, 08:54 PM
brian.cupp's Avatar
brian.cupp brian.cupp is offline
Seasoned GUA Member
 
Join Date: Jul 2004
Posts: 69
Default Re: PDF Workflow problems with Preps

Using the Punch coordinates did work in positioning the image back the correct amount visually, but when using a Mixed Workflow the Platesetter didn't image the plate and didn't give any errors. Switching it back to using the Vertical Offset fixed the problem.

We are going to have a transition period where both Mixed and PDF > PDF workflows will be used.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 10:15 PM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
(c) 2013 Kodak